Skip to Content

BW Content Activation (UPL) Upgrade to SP14

Hello,

after the upgrade to sp14 (from sp 6) it's nessersary to start the step "BW Content Activation (UPL)" in the solman setup (Basic Configurtaion)!

This job abort with the the error message:

10.11.2015 16:05:47 Job CCMS_BI_SETUP_20151110160547 successfully scheduled.

10.11.2015 16:06:57 RUNNING: Current Status: RUNNING

10.11.2015 16:06:57 INFO: Job CCMS_BI_SETUP successfully scheduled

10.11.2015 16:06:57 INFO: Scenarios to be Activated: UPL

10.11.2015 16:06:57 INFO: 707 0013

10.11.2015 16:06:57 INFO: Setup step SPECIAL_CHARS started (10.11.2015 16:06:07)

10.11.2015 16:06:57 INFO: 710 0013

10.11.2015 16:06:57 INFO: Setup step SPECIAL_CHARS complete (10.11.2015 16:06:07)

10.11.2015 16:06:57 INFO: Setup step CONTENT_REPAIR started (10.11.2015 16:06:07)

10.11.2015 16:06:57 INFO: Setup step CONTENT_REPAIR complete (10.11.2015 16:06:07)

10.11.2015 16:06:57 INFO: Setup step ACTIVATE_INFOOBJ started (10.11.2015 16:06:07)

10.11.2015 16:06:57 ERROR: errors while content activation occured

10.11.2015 16:06:57 ERROR: Master Data Table /BI0/PSMD_LPNA contains data: Characteristic 0SMD_LPNA cannot be activated

10.11.2015 16:06:57 ERROR: SID Table /BI0/SSMD_LPNA contains data: Characteristic 0SMD_LPNA cannot be activated

10.11.2015 16:06:57 INFO: Setup step ACTIVATE_INFOOBJ complete (10.11.2015 16:06:57)

10.11.2015 16:06:57 INFO: Setup step ACTIVATE_CATALOG started (10.11.2015 16:06:57)

10.11.2015 16:07:57 INFO: Setup step ACTIVATE_CATALOG complete (10.11.2015 16:07:01)

10.11.2015 16:07:57 INFO: Setup step ACTIVATE_INFOPROV_F started (10.11.2015 16:07:01)

10.11.2015 16:07:57 INFO: Setup step ACTIVATE_INFOPROV_F complete (10.11.2015 16:07:15)

10.11.2015 16:07:57 INFO: Setup step ACTIVATE_LOCAL_NDF started (10.11.2015 16:07:15)

10.11.2015 16:07:57 INFO: Setup step ACTIVATE_LOCAL_NDF complete (10.11.2015 16:07:16)

10.11.2015 16:07:57 INFO: Setup step ACTIVATE_QUERIES started (10.11.2015 16:07:16)

10.11.2015 16:07:57 INFO: Setup step ACTIVATE_QUERIES complete (10.11.2015 16:07:38)

10.11.2015 16:07:57 Error occurred, check the logs

10.11.2015 16:07:57 Job wurde nach System-Exception ERROR_MESSAGE abgebrochen

I can't find any SAP Note our SCN Thread about this problem....

Any idea to solve this problem?

thanks for your help

thomas

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Nov 11, 2015 at 01:12 PM

    Dear Thomas,

    The issue is likely due to the fact that the info object 0SMD_LPNA was manually changed.
    You will need to manually install the info object 0SMD_LPNA. To do so refer to the following:

    -> Transaction RSA1
    -> BW Content Tab
    -> Select the info object OSMD_LPNA
    -> Execute the "Install" action
    -> Re-execute BW Content Activation (UPL) in Basic Configuration

    I hope the above helps.


    Best regards,

    Neal

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.