Skip to Content
author's profile photo Former Member
Former Member

Delta not working properly.

Hi Experts,

we have data load like dso "A" to dso "B", and is loading delta data daily. For new records, it is loading fine. but if the data is changed in ECC, then the delta is coming correctly into dso "A". but from A to B its not loading correctly. i observed that only key figure is populating properly. but characteristics are not populating.

dso: A

DSO: B

so please check and help.

Thanks & regards,

Raju M

1.JPG (35.8 kB)
1.JPG (35.8 kB)
2.JPG (41.1 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Nov 10, 2015 at 10:52 AM

    Hi Raju

    Could you please let us know the DTP setting between both the DSOs.

    Is it set to extract data from change log or from active table? If its from change log, your comparison is right, but the data might be wrong.

    If you are extracting from active table, you should compare active table of DSO A to DSO B

    Please check that and let us know if you still face issues.

    Hope this helps!

    Regards

    Karthik

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi Raju

      Thanks

      Hope you might have already done this. If not could you please do this and let us know how it behaves

      Please pick one document which has got correct data and one document which has got incorrect data.

      In ECC, could you check if the incorrect document's information is created first, then deleted for some reason and then recreated again and the correct document is just created and left it there. (even line items in a document)

      Also check the difference between the behaviour for the correct and incorrect document in BI side. There should be some pattern for this behaviour. Or may be the sequence of load from other DSOs are affecting this.

      Regards

      Karthik

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.