Skip to Content
author's profile photo Former Member
Former Member

Iview Stylesheets not loaded only text viewable

Hi,

After the upgrade to 7.4 EP we are having problems when starting EP abap webdynpros from outside the network.

The text is the only thing being shown in the iview. It seems that the stylesheets are not being loaded.

When turning on the trace we can see that there is a connection error while trying to pick up a stylesheet.

https://xxx:50501/com.sap.portal.design.urdesigndata/themes/xxx/ls/ls_standards.css?v=10.30.3.239604.1 net::ERR_CONNECTION_TIMED_OUT

I suspect that the port number 50501 shouldnt be used while accessing from outside the network. Or at least that should be 443 for https. (??)

We have tried proxy mapping 50501 --> 443. After configuring it the EP works good but only from outside the network.

Did anybody experience the same issue?

Thank you.

Best regards,

J.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Nov 10, 2015 at 10:07 AM


    Hi John,

    Please check if your issue you are experiencing is related to this note:

    1911990 - Enterprise Portal looks distorted after logon


    Best regards,

    Etay

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.