Skip to Content

Personas 2.0 focus issue: screen hangs

Hello Everyone,

In CJ20N (Project Builder), I attempt to access a WBS for which I have no authorization.

In backend, I get the message 'No authorization for Display WBS Element'.

However, in Personas, I do get the message (refer top part of screenshot below), but along with that, the screen hangs. The mouse cursor keeps loading in an infinite state.

The console output is as below:

Any leads on this?

Thanks,
Saud.

ASKSAP.JPG (154.7 kB)
Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Nov 10, 2015 at 10:36 AM

    For anybody else facing this issue, I resolved it by caching all the tabs on the screen. This causes the focus to be present, by default, on the areas that are cached. Due to this, the focus does not jump between the wbs/network/activity elements in the left panel in an infinite loop.

    Its a work-around and not a fix, though.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.