Skip to Content

Setting up own software update for lumira

Hi

I'm currently looking governing Lumira desktop from the BI platform, and I allready got the LumiraGovernance.properties file to Work, in order to log on to the platform.

It also Works setting up the URL for the BI platform

What I'm less sure about is if the own managed update URL is working.

Lumira can see that it is connected to the BI platform (it warns about perhaps not being compatible) but it still directs to SAP Store. Shouldn't it take the update from the provided URL ?

BR,

Allan

CMC.PNG (38.3 kB)
Lumira.PNG (104.0 kB)
Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Best Answer
    Posted on Nov 13, 2015 at 09:20 AM

    Solved the issue our self.

    It turned out that the install documents from 1.25 and forward dosn't mention the biupdates.xml file you should create.

    documents for 1.17 and 1.20 contain examples on the XML file to build.

    So what solved it for us was:

    create an XML (see attachment)

    in CMC/Applications/Properties point to this XML file

    BR

    Allan


    biupdates.xml (298 B)
    Add a comment
    10|10000 characters needed characters exceeded

    • Thank your for the response 😊

      We had the biupdates.xml already in place, but with your file i saw that the version info was wrong or misleading.

      Installed Lumira 1.28.2.72 - >bipdates.xml -> 1.28.5 which results in "No update available".

      When i change the version in the biupdates.xml to 1.28.5.00 then "Update found" and i can install it.

      Now SAP has to confirm that this feature will be still available for the future (my fear due to the lack of documentation is that it won't be supported anymore,..)

      BR,

      Michael

  • Posted on Nov 06, 2015 at 03:07 PM

    Hi Allan,

    we are asking us exactly the same. We use the latest software version (Lumira & BIP) but did not get this working. Incident is already open, but no solution so far from SAP. They have to "test this inhouse".

    BR,

    Michael Hamm

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi Michael

      I was able to contact the people handling the phone incident and it has been escalated to R&D for comment / resolution. We have two people in Support looking after the incident and pushing for a resolution so for now, all we can do is wait and keep our fingers crossed.

      - Ludek

  • Posted on Nov 06, 2015 at 03:01 PM

    Allan - I recommend upgrading to Lumira 1.28.5 (looks like you are on SP1) and see if the issue persists; if it does, I recommend opening an incident with SAP Support.

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi Tammy

      sorry forgot to write version numbers 😊

      Actually we are on 1.28.4 but that version (and 1.28.3 + 1.28.2) didn't trigger an update (also when not binding up to the BI platform)

      So downgraded to 1.27.2 and that recognized the need of an update.

      I geuss my problem is, that if I update to 1.28.5 I can't check if own managed updates are working untill next release 😊

      BR,

      Allan

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.