Skip to Content

ERROR in initialization (can't get SVERS-version) while installingECC6 Ehp6 MAX DB

Hi,

We are trying to install ECC6 EHP6 on MAX DB. during DB activation phase this installation stopped due to below error.

tail dipgntab.log

ERROR in initialization (can't get SVERS-version)

ERROR in initialization (can't get SVERS-version)

Please suggest.

pastedImage_1.png (10.6 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Nov 09, 2015 at 03:02 AM

    Hi Naga,

    Can you perform r3trans -d in the host that this installation is failing and attach here?

    Kind regards,

    Luis

    Add comment
    10|10000 characters needed characters exceeded

    • Luis Darui naga sasi bhushan rao bolisetty

      Hi,

      I have search in our KB and it seems that this issue can be caused by the Kernel and DBSL. I see that you're using for this SAP Kernel 720, probably the DBSL is on the same patch. Note that these are not supported anymore. Maybe you could try to download the latest SWPM release that will probably require a higher level of SAP Kernel and try again with 721 or 722 (I'm not sure whether it will ask 721 or 722).

      Kind Regards,

      Luis