Skip to Content
author's profile photo Former Member
Former Member

Data for Z append structure is not saving in active area

Hi Everyone,

I have extended the data model MM with custom attributes, maintained the attributes in MARA table too and also maintained the SMT Mapping.but still the data is not saving in active area for custom fields.

Can anyone please helpme on this?

Regards,

Bhuvaneswari

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Nov 05, 2015 at 12:36 PM

    Hi Bhuvaneswari,

    Did you run the report "Clear UI Buffers" from the MDG-M customizing (MDGIMG)?

    Cheers,

    Henk.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Nov 06, 2015 at 08:45 AM

    Hi, note 1641867 "Values for extension field missing after CR activation" contains some hints how to debug this situation. Depending on the release, the screenshots are more or less correct...

    Regards, Ingo Bruß

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.