Skip to Content
avatar image
Former Member

Process Alias not synced with Scheduling Schema, help!

Hi Gurus,

I have already set up the below config in IMG, but during our testing, I found that the new ZSCHEDL is still not being used as scheduling schema, rather the old one, YSCHEDL.

*Please help Former Member 😀 you are the only one responding to me about CPS issues...

Thanks and regards,

Zeek

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Nov 04, 2015 at 12:17 PM

    Hi Zeek,

    The scheduling schema is linked via the workflow. You have to change the workflow to "find" the new process alias (PA):

    1. check the PA definition in

    2. change the workflow in

    SPRO SAP - Implementation Guide

    SCM Basis

    Configurable Process Scheduling

    Process Definition

    -> Maintain Process

        (Enter the "WS..." number as TASK and choose the active version, continue with F5

    goto header data and properties you find the value for the scheduling schema:

    Here you find the link to the scheduling schema "SCHEDL"...

    So you should copy the workflow and change it to ZSCHEDL or modify your existing "link" for your z process alias...

    Good Luck and best regards,

    Michael


    Select WF.jpg (94.7 kB)
    PA definition.jpg (140.9 kB)
    change schema.jpg (179.1 kB)
    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Thank you Michael, as always you are the best! 😊

      Issue solved and now ELDAT is picking up the correct date/time!

      Thanks and regards,

      Zeek