Skip to Content
avatar image
Former Member

How to whitelist WebIDE in SFSF

Hi there,

i am trying to whitlist the webide in SF but it is not working. In the SP Assertion Consumer Settings i have the entry:

https://webide-accountName.dispatcher.hana.ondemand.com/?hc_reset

But when i try to open the WebIde i get an 403. What is the needed Entry here?

Regards

Mathias

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Nov 05, 2015 at 07:19 AM

    Hi Mathias,

    You need to provide Logout Url and the Audience Url as well, if you didn't. And if you activate the extension management automatically by clicking the checkbox, the web ide url must be set via that process. I have the same url pattern with Gregory.

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 04, 2015 at 12:39 PM

    Hey Mathias,

    On our system, we have the following:

    https://webide-[account].dispatcher.us1.hana.ondemand.com/

    May be you are missing the reference to the data center (us1 in my example). We did not put the "?hc_reset".

    Regards

    Greg

    Add comment
    10|10000 characters needed characters exceeded