Skip to Content
avatar image
Former Member

HANA Cloud Connector - Getting nullpointerexception when trying to login

I'm following this tutorial to setup the Cloud Connector: http://www.sdn.sap.com/irj/scn/go/portal/prtroot/docs/library/uuid/1019847e-e2aa-3210-6f97-93fbd76947ef?QuickLink=index&overridelayout=true&59983513326533

I've installed the Windows .msi and left everything at defaults. When i go to https://localhost:8443 I am presented with the SAP HANA Cloud Connector login page where  I enter username: Administrator and password: manage . Right after clicking the login button I'm getting a HTTP Status 500 - java.lang.NullPointerException error. I have the most recent download from SAP Development Tools for Eclipse (sapcc-2.6.1.1-windows-x64). Am I missing some other prerequisites to get the Cloud Connector setup?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Nov 04, 2015 at 03:26 PM

    Turned out to be a simple mistake 😊 It helps to run the go.bat file before logging in. Taking the step by step tutorial a little to literal as this was not mentioned.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Rajiv Kanoria

      Hi Rajiv,

      You need to navigate to the folder location where you've placed your installation files and find the Windows Batch File labeled 'go'. Double click this file and try go back to https://localhost:8443 to log into the cloud connector.