Skip to Content
author's profile photo Former Member
Former Member

HANA Cloud Connector - Getting nullpointerexception when trying to login

I'm following this tutorial to setup the Cloud Connector: http://www.sdn.sap.com/irj/scn/go/portal/prtroot/docs/library/uuid/1019847e-e2aa-3210-6f97-93fbd76947ef?QuickLink=index&overridelayout=true&59983513326533

I've installed the Windows .msi and left everything at defaults. When i go to https://localhost:8443 I am presented with the SAP HANA Cloud Connector login page where I enter username: Administrator and password: manage . Right after clicking the login button I'm getting a HTTP Status 500 - java.lang.NullPointerException error. I have the most recent download from SAP Development Tools for Eclipse (sapcc-2.6.1.1-windows-x64). Am I missing some other prerequisites to get the Cloud Connector setup?

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Nov 04, 2015 at 03:26 PM

    Turned out to be a simple mistake 😊 It helps to run the go.bat file before logging in. Taking the step by step tutorial a little to literal as this was not mentioned.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.