Skip to Content
avatar image
Former Member

Configuration error due to domain mismatch. SAP BO Document Viewer IView

Hi All,

We are getting the following error, while creating the SAP Business Objects Document viewer Iview in Portal.

" Configuration error due to domain mismatch. Please contact your system administrator "

Please help.


All the Systems are on same domain in our environment.


I think we are the only one who got this kind of error - saying this after searching on Google for around 3 hrs+.

Thanks,

Shyam.

scn.png (19.2 kB)
scn.png (19.2 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Nov 04, 2015 at 04:06 AM

    Check if there is any time diffrence between NW, BO and AD server.

    Are you facing this error for all the users? IF yes then try creating a new Document viewer Iview with FQDN name and test the same workflow.

    was this Document viewer Iview working in the past? If it's a newly created one, then there could be some typo.

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Rolf,

      I see, you are right I never noticed that. It is strange that even though the error appears, you can still see the documents, select one, it shows the CUID and you can save it, and then it does actually work! It seems the error is not causing any trouble, very weird. I will test on on my systems and see if I get the error.

      Kind Regards,

      Javier

  • avatar image
    Former Member
    Jul 09, 2016 at 10:46 AM

    Hi Shyam, Rolf,

    When you create a System before creating the an iview what is the URL you are using for Web Application Server?

    This URL should contain contains FQDN of the BI Server:

    For Example:

    http:// . product.businessobjects.com:8080/BOE

    Regards,

    Medha

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Rolf,

      I had the same error in my Environment, however I fixed it by reassuring that the servers could ping each other with hostname and with FQDN. I had to manually put entries in both hosts files to make the EP machine ping the BI machine with IP, host and fqdn (and vice versa).

      Once the machines pinged each other correctly using the fqdn I resolved the issue and no error was shown, the cuids were also populated automatically when clicking a report.

      Please check if you have a DNS server that no old entries are conflicting, and if allowed make a test with the hosts files of both Servers, the BI and the EP.

      Kind Regards,

      Javier Puig

      SAP Product Support

      example:

      on the EP machine / hosts file:

      10.208.35.39 boesp07 boesp07.pgdev.sap.corp

      on the BI machine / hosts file:

      10.208.35.43 EPSERVER2 EPSERVER2.pgdev.sap.corp