Skip to Content
avatar image
Former Member

BPC 10.1: No environments visible after migration to 10.1 on HANA

Hello Community,

we have just upgraded our System from BW 7.31 with BPC 10.0 to 7.4 with BPC 10.1

I have done all post-update and Migration steps, but there are no Environments visible in the new Web-Interface.

That's what I've done:

Activate Web Services
Activate BPC Embedded
Activate technical Content
Mass Comparison
Upgrade EnvironmentShell
Set namespace to Modificable
Migrate Environments

In General I have followed the steps, mentioned in the upgrade and Installation guide.

Has anyone experienced this and can Point me into the right direction?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Apr 11, 2016 at 11:18 AM

    We have solved the issue now.

    Quite stupid reason:

    Our Provider installed the BPC-Components in the wrong Version, that wasn't compatible with our BW.

    best regards

    Dominik

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 06, 2015 at 02:34 PM

    Hello Domonik,

    Did you check if the environments are available in the BW side through the RSA1 transaction. They should be under Business Planning and Consolidation infoprovider.
    In case you won't find them under this infoprovider, please check under the unassigned nodes.

    Regards,

    Safa

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 04, 2015 at 10:23 PM

    Hello,

    As far as I know you dont' have to migrate the ENVIRONMENTSHELL, it is done automatically.

    I recommend the following

    • Reactivate ENVIRONMENTSHELL
    • Run UJA_DATA_CHECKER to confirm all the environments are correct
    • Confirm you have added the users through BPC Administration function.

    Best Regards,

    Leila

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Leila,

      thanks for the Information.

      I've reactivated environmentshell (also tried to restore it from the original System) without any success.

      Still it is not visible in the web-frontend.

      Once both HANA-Parameters (activate embedded and activate deep hana Integration) are active and I've executed BPC_MIGRATE_HANA_FROM_10 all Standard Environments should be visible there, correct?

      Creation of embedded-Environments works without Problems, by the way.

      best regards

      Dominik