Skip to Content
avatar image
Former Member

Blank page after Fiori launchpad login

Hi Experts,

We have configured FIORI using embedded deployment option. All the configuration is done as per the documentation but after login into launchpad we are getting Blank screen.

I read most of threads in SCN related to similar/same issue and applied all the inputs.. still no luck. If anybody has any input that would be great.

I observed one more thing this may give some hint... when i test the services in SICF i am getting below error.

1. ODATA services activated in our system

2. System alias setup

3. Authorization

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Nov 03, 2015 at 09:33 AM

    Now it is working ... I just added this role SAP_MM_TCR_T_X1 to my user....now it is working...

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 03, 2015 at 08:51 AM

    Please check if you get any error messages in the browser console when you open the Fiori Launchpad. Also check the transaction /IWFND/ERROR_LOG and check if there are any entries when you access the Launchpad URL.

    Regards,

    Saurabh

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Saurabh,

      Thanks for the input... there is no error log in /IWFND/ERROR_LOG ....i am not getting any error in the browser... after entering user name and pwd it is coming blank..

      Regards

      Raja

  • Nov 03, 2015 at 10:32 AM

    So the technical role was not assigned...glad to know it is working now.

    Regards,

    Saurabh

    Add comment
    10|10000 characters needed characters exceeded