Skip to Content
avatar image
Former Member

SPAM phase stuck in "tp successfully connected"

Dear,

We are upgrading the SAP_BASIS software component SP11 for production, the upgrade went well for development and quality system, But in production the SPAM phase got stuck in "tp successfully connected" screen, after this no process is running,checking the SLOG we are getting error

"WARNING: \\sapmnt\trans\tmp\PRD_U.PRD is already in use (170), I'm waiting 2 sec". As per another note we deleted PRD_U.PRD file, but still the phase is not moving forward.Any advice.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Nov 03, 2015 at 03:05 AM

    Hi,

    Hope your issue has already been resolved by following above mentioned SAP NoteĀ  12746 - WARN <file> is already in use (), I'm waiting 5 sec

    If still persists an issue,please share the SLOG file from the system.

    Regards,

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 02, 2015 at 09:48 PM

    Hello,

    Is the warning still occurring in your SLOG ?

    Have you checked in the trans\tmp directory to see if a file is being written to ?

    KR,

    Amerjit

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 02, 2015 at 10:01 PM

    Hi

    Please check the SAP note 12746.

    Kind Regards,
    Aidan

    Add comment
    10|10000 characters needed characters exceeded