Skip to Content
avatar image
Former Member

IS_ERP_ES_INTEGRATION Mapping Failing when SAP APPL 6.04 to 6.06

Hello, we are implementing IS_ERP_ES_INTEGRATION integration scenario in SOURCING SRM JSERVER OP 10.0. It is delivered referencing SAP APPL 6.04. We are on EHP 6 so we downloaded SAP APPL 6.06. We have changed all the objects in the sourcing swcv to point to 6.06 but we are getting errors in the mapping? For example for MM_Agreement_To_OA we get the following error :

Shouldn't this be upward compatible or did we do something wrong?

Thanks,

Katie

error.txt.zip (637 B)
ErrorMM.PNG (30.9 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Nov 02, 2015 at 10:51 PM

    Hi Katie,

    It is not necessarily upward compatible. I don't know about the specifics of this mapping/integration but the mappings and/or other objects can change from release to release. So, to be on the safe side I think it would be best to import the SAP APPL 6.04 and use the objects from this.

    Regards
    Mark

    Add comment
    10|10000 characters needed characters exceeded