Skip to Content
avatar image
Former Member

business security profile added now nothing in unx universe

I have created a business security profile in the IDT tool for a single universe in order to limit the use of 3 measures for a group of users.  When I apply the profile to the group those users see no dimensions at all in the universe - it is complete blank

attached file shows what query panel looks like

Any ideas ?

I am using BO 4.1 SP3

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Nov 02, 2015 at 06:38 PM


    Can you check if you can see objects, if you create a report in applet mode?

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      I have tried both Applet and HTML (we only use webi) both are exactly the same, no objects at all.

      I have also tried setting the 'AUTO_UPDATE_QUERY' SQL parameter on the universe to YES as I found that as an answer in a previous question which seemed similar.

      I am at a complete loss now and this is becoming serious as if I cant solve it I will have to create multiple universes just to restrict access to a single measure !