Skip to Content
avatar image
Former Member

Page Setup

We are running Crystal XI R2 -- version 11.5.10.1263.  I'm working on a report which will be exported to Excel, which is comprised of 33 columns.  My problem is I can't find a Paper Size wide enough.  I installed a Plotter printer driver, which does offer a Paper Size wide enough, but when I click on 'No Printer (optimize for screen display)' the margins revert to the default printer.  Unfortunately, I need to have No Printer selected to avoid a long wait to load the report in our in-house scheduling application.

In researching this issue, I read something about creating a new form, which I did.  But, unfortunately, I don't then see the new form in Crystal.  Actually, I see a lot more size options under Forms than I see in Crystal.  Is there some process I need to do to 'load' the forms?

Unfortunately, I can't find my way back to the discussion on this.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Nov 03, 2015 at 12:09 AM

    Hi,

    A feature that was introduced after XI in the Printer Setup is Disassociate from Printer.  This would allow you to define the dimensions of your page size without selecting a paper. 

    Good luck,

    Brian

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 02, 2015 at 06:29 PM

    Hi James

    You will have to update to CR 2013 (v. 14.1.x). There is a lot of enhancements / fixes there between CR 11.5 and CR 2013. One of these will help you out with this issue.

    You can download an eval of CR 2013 from here:

    SME Free Trials | SME Software | SAP

    - Ludek

    Senior Support Engineer AGS Product Support, Global Support Center Canada

    Follow me on Twitter

    Add comment
    10|10000 characters needed characters exceeded