Skip to Content

Issue with Skip lots

Hi All ,

I am creating inspection lots with SKIP status of 01 inspection type. Lot is getting generated correctly. But after the MIGO sock moves to unrestricted directly whereas the lot is also created with SKIP status. On running QA10 , UD is made and auto stock posting is done. But there is no actual effect on stock because stock moves to unrestricted immediately after MIGO.

Am I missing anything. "Post ot insp. stock" is check in material master.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Nov 02, 2015 at 04:43 PM

    I found the reason. System says if "Automatic UD" checkbox is checked in material master then stock is directly posted to unrestricted. But here I am not getting one thing if system does auto stock posting immediately why should I run QA10.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 02, 2015 at 04:43 PM

    Hi,

    As you have mentioned, setting looks OK, but problem may be with movement type 101.

    Please verify it with Tcode: OMJJ.

         put movement type 101 and check in "Deactivate QM Insp." change view.

    Regards;

    S Ahmed

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member SAP PM

      Hi,


      Tcode QA10 trigger automatic Usage decision as soon as:

      • lot is created (waiting must be maintained in customizing)
      • all characteristics are complete and closed
      • No defect recording done

      You can set waiting time in SPRO->basic setting>plant dependent qm setting>inspection lot completion tab>Automatic usage decision

      or Set your automatic UD through Job planning QA17