Skip to Content
avatar image
Former Member

Can't connect to Crystal Server CMS

Hi

We have a copy of Crystal Server 11.5 running on Server 2003 which runs automated reports for a legacy CRM system.  It has been in place many, many years and has never had a problem.

However we are not able to connect to the CMS at the moment (directly on the server or remotely) - we get a transport error as per the screenshot attached.

There are also warnings in the Windows Application Event Log which say:

"Failed to commit the collection to the CMS"

"Transport error: No response from server, timeout exceeded"

And there are errors which say:

"Failed to register with the CMS Vm32.  Please make sure the CMS is up and running.  Attempting and

VM32 is the name of the server.

I have done some Googling and the answer seems to be a problem with a firewall, however this server does not have a firewall and never has.

I'm not at all experienced with this product and can't think of any recent changes to the server that may have caused this.

Any ideas?

Many thanks

Crystal-Error.jpg (17.8 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Nov 02, 2015 at 03:32 PM

    Paul,

          Can you please more details on the install:

    • OS version install on?
    • Database ODBC driver used for CMS ?
    • Any recent OS Patches installed?
    • Any recent Database updates done ?

    Have you tried connecting to the CMS database using ODBC drive to test connection from Crystal Reports server?

    Regards,

    Ajay

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Thanks for your reply

      OS is Server 2003

      The only ODBC we have on the server go to our MS SQL Servers where Crystal Server pulls the data from

      No recent patches available for Server 2003

      No form of update has been installed on the server

      Our automated reports still run - Crystal can access the data via ODBC.  The problem is we cannot get onto the CMS to edit or add new reports.

      Thanks

  • Nov 02, 2015 at 06:20 PM

    Hi Paul,

    You can use SAP note "1328197 - Transport error: No response from server while trying to view a report".

    Have you rebooted the server and tried it again? Possibly CMS.exe is stuck/hung.

    What is the web application server used?

    Regards,

    Onkar

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi

      Thanks for your reply.  When I click on that link it asks for a username/password - the one I use for this website doesn't seem to work.  Is there a way to view it without credentials?

      I have restarted the server a few times but no luck.  I believe we are using Tomcat as the web application server.