Skip to Content

Skip lot in Modification rule

Hi,

    Can someone please explain the rule in the attached. We are expecting the quality level to change after 364 days to stage 70 but we are receiving in lots and the stage is not switching and staying at 60. Is there something i am missing here as to why it is not switching.

The idea was that on or after 364 days the next lot in would open for full inspection and this would be required every year. But it appears lots after 364 are not opening?

Regards,

Anthony.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Nov 03, 2015 at 12:05 AM

    First off.. I see no stage 70 in your screen print you provided.

    Please read the F1 help for the field Max. Skip duration.

    See the the example, in particular, Example 2 which I've pasted below:

    Example 2

    Dynamic modification rule
    Stage 1:    Initial inspection
    stage/Inspect
                Accepted (OK)                  Rejected (Not OK)
                Number of inspections: 1       Number of rejections: 1
                New inspection stage:  2       New inspection stage : 1

    Stage 2:    Skip
                Accepted (OK)                  Rejected (Not OK)
                Number of skips : 32600        Number of rejections  : 1
                max. skip duration : 30 Tage   New inspection stages : 1
                New inspection stages : 3

    Stage 3:    Skip
                Accepted (OK)                  Rejected (Not OK)
                Number of skips   : 32600      Number of rejections: 1
                max. skip duration  : 30 Tage  New inspection stage: 1

    Once you've read that and setup and experimented wiht the above example settings, let us know if you have specific questions.

    Also, please review this thread very carefully as well.

    DMR & Annual Inspection | SCN

    All the entries under "H C" belong to me as well.

    Craig

    Add comment
    10|10000 characters needed characters exceeded

    • So it appears that this mod rule isn't switching for me. Its been running over 12 days and the rule is staying at stage 20. IT has put the reason down to below so looks like we need coding. Thanks for the help.

      The system considers the 'Date of last Inspection' (field QDQL-DATLPRUEF) when calculating maximum skip duration. This field is not only updated when creating a new inspection lot but at the time of usage decision as well. E.g. using 20 days as maximum skip duration the skip inspection stage is only changed when neither new inspection lot has been created nor usage decision has been made in the last 20 days. This standard system behavior is documented in the F1 help of field 'Date of last Inspection' (QL-DATLPRUEF): "The date of the last inspection is overwritten with the current date on which an inspection is planned or performed both when an inspection lot is created and when the usage decision is made..."