Skip to Content
avatar image
Former Member

Encountering Error when users are trying to refresh WEBI reports

Hi

This issue is happening on SAP Business Objects BI platform 4.1 SP5 Patch 3 Update.

Whenever users are trying to refresh a WEBI report they are getting the below error and it is happening intermittently and not able to recreate this problem consistently.

Error :

An internal error occurred while calling " AnswerPromptEx" API. (Error: ERR_WIS_30270) (Error: INF)

An internal error occurred while calling " ProcessDPCommandsEx" API. (Error: ERR_WIS_30270) (Error: INF)


Please let me know if somebody is aware of this issue and if there is some solution or some Note which will give solution to this issue.


Appreciate your response.


Regards,

Pramod


Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Nov 02, 2015 at 09:30 AM

    Hi Pramod,

    -- What is the reporting database used?

    -- Was it working fine before?

    -- Since when are you facing this issue?

    -- Is the issue occurring with large reports only?  Are you retrieving large amount of data?

    -- Does the issue occur in peak hours?

    -- There may be insufficient resources to process the request.

    -- Split the APS and then test the issue.

    Refer to the following KBAs:

    1352299 - Error:"An internal error occured while calling 'processDPCommands' API. (Error:ERR_WIS_30270) " while refreshing the Webi Report in Infoview

    2208605 - An internal error occurred while calling answerPromptsEX API. (Error: ERR_WIS_30270)(ERROR: INF) observed when applying prompt values while scheduling a migrated Web Intelligence report

    Regards,

    Ashwini Bawaskar

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      The database is : 11.2.0.4.0

      No this is first UAT that is happening after the installation and we found this issue.

      Since past 1 week multiple users are facing during the UAT.

      No not with the large reports only and yes it is during the peak hour where all the users are busy testing.

      Will check the notes attached and see if it is related to our issue.

      Thanks

      Pramod