Skip to Content

SAP_UI 750 on top of SAP NW 7.40? What's your experience?

Hi,

OSS note 2227501 - SAP_UI 7.50 minimal installation requirements says that SAP_UI 750 can be installed on top of NW 7.40. Has anyone tried it out? Any problems?

Best Regards,

Tobias

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Nov 06, 2015 at 03:56 PM

    We installed it and so far we had no problems at least with UI5... So I close the question.

    Add comment
    10|10000 characters needed characters exceeded

    • Hello Tobias,

      Can you explain more about how did you do the upgrade (from the basis side) ?

      Did you use SUM or SAINT ?

      Have you forsed to upgrade more components then what is mentioned in Note 2227501 ?

      Regards,

      Nissim

  • Feb 26, 2016 at 11:01 PM

    Tobias,

    We also installed SAP_UI 750 on Netweaver 7.4 ABAP successfully but it impacted us on Fiori Launch Pad (FLP) on Enterprise Portal (EP)  Netweaver 7.4.

    Do you have EP and did you have any issue on FLP?

    Thank you,

    Murtaza Lokhandwala

    Add comment
    10|10000 characters needed characters exceeded