Skip to Content

Selection Text problem

I have a problem with selection text in selection screen. when i transport in client 210 the selection text is normally. But when im transport in client 300, the selection text change to default ?

Help me

Screenshot

when in 210

when in 300

a1.jpg (36.8 kB)
a2.jpg (37.0 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Nov 01, 2015 at 08:40 AM

    Logon with the same language? Maybe missing translation?

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 01, 2015 at 08:40 AM

    Hi Afif,

    Text element is not included in TR .

    Goto->text element->selection text. Create  a Request.

    Hope it helpful,

    Regards,

    Venkat.

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 01, 2015 at 09:16 AM

    Hi

    just create a transport request , and maintina the selection text.

    Goto->text element->selection text.


    you don't need to transport the request, if you have one system with different clients, you can use this transaction SCC1 and just the source and the destination and I hope you will avoid this problem






    Regards

    Ebrahim


    1.jpg (53.8 kB)
    2.jpg (192.4 kB)
    1.jpg (62.3 kB)
    2.jpg (84.0 kB)
    11.jpg (62.3 kB)
    22.jpg (84.0 kB)
    22.jpg (84.0 kB)
    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 02, 2015 at 06:49 AM

    Hi,

    if you have modified this report, then you have to activate the selection text and at that time it will prompt you to assign the TR.

    assign the TR and activate your program along with selection text..

    then transport.

    thanks!!

    Add comment
    10|10000 characters needed characters exceeded