Skip to Content
avatar image
Former Member

BW WAD Migration issue

Hi BW WAD experts,

I am running into a problem while while running  wad reports.

I see the entire screen is Korean/Chinese with no values or info

Any thoughts on this ...

I was running the report in WAD 3.5 VERSION

Also do I still see the 3.5 reports(in 3.5 ) after migrating to 7.2 version ??

I saw this error after migration

W4 68:42

Nested emphasis '<span>'

any thoughts on this ....

Thanks,

Madhu

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Nov 02, 2015 at 06:36 AM

    Hi Madhu,

    The reason for facing the above problem could be . .

    1. May be the report is designed for respective langauges (Korean/Chinese)

        Solution: Check with the Report owning team/person

    2. Check if there is no data for the selections (Keydate / Data Fields )

        Solution: Check if you change the selection ( Try for differant Keydate's and Data fields ). As many tries you give. That much closer to the solution (To your current problem)

    3. Check your Authorization to the object being used in the report. In case if you lag any access you will get similar issue.

         Solution: Please request the access to view the data.

    Hope this helps. Thank you Best Regards-Ashok

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      The solution is

      Change from - <META http-equiv=Content-Type content="text/html; charset=unicode">

      To - <META http-equiv=Content-Type content="text/html; charset= iso-8859-1">


      we have to change the charset=iso-8859-1


      This is in bw wad 3.5 version


      Thanks,

      Madhu