Skip to Content
avatar image
Former Member

Configuring ALK maps in SAP TM 9.2

Hi,

I'm trying to configure the ALK maps in SAP TM 9.2 system. I followed the documents Configuring or changing a map provider in SAP Visual Business and ALK Maps - Configuring ALK Maps to make the required configuration in the system.

I am able to see the ALK map copyright loaded successfully in Transportation Network Cockpit. Selected location information is shown on the white screen. Except for the copyright information, I am unable to see the map. I tested the url in Chrome browser, the configured url shows up a map tile successfully.

Connection to alk map seems to be open (passes through the firewall), as I was getting an error earlier 'No server data was returned'. It was fixed after I made some changes to the URL configured in SPRO.

Any help is appreciated.

Regards,

Joseph M

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Nov 02, 2015 at 06:05 PM

    Hello Joseph,

    is it possible to trace the network (e.g. with Telerik fiddler) whether the requests to ALK are sent out fully correctly? In case they are not returning valid tile information you may send the request to me by a direct message so I can check what is going wrong.

    In case tiles are returned, I would practically suggest the same as there is something not matching between tiles and the setting of VBM. It's probably easier if I check it here.

    Hope that's fine.

    Best Regards, Juergen

    Add comment
    10|10000 characters needed characters exceeded