Skip to Content
avatar image
Former Member

Disable BatchManagement as required field

Hi all

Where can I change in the customizing that batch management should not be a required field for certainly plant?

Everytime,, when I want to save material change, it says me Fill in all required entry fields .

Thanks so much.

Capture.PNG (4.2 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Oct 30, 2015 at 03:06 PM

    where is it a required field? without knowing about what you are talking we can't really give reliable answers

    Add comment
    10|10000 characters needed characters exceeded

    • A picture from a single tree does not tell me in which forest it is. You did not say that you are talking about material master, and from the screenshot it is not directly visible either, as it is just a small section of bigger view (and it looks even different to mine)

      Making fields optional/mandatory/hidden/display only is made in field selection. Hundred times explained in SCN, and as well well documented in the IMG path. And as this field is not mandatory in standard it must already be customized from a colleague of you.

      So you should ask around what he did and how, and even more important WHY.

      Just making it optional again without asking may screw up a designed process.

  • avatar image
    Former Member
    Oct 30, 2015 at 03:36 PM

    Ah. I am sorry, here we go

    Yes I know, first I looked in the customizing and it seems the batch management checkbox is not mark as required field.

    The customizing looks as follow:

    To plant 3931 the field reference 0001 is assigned

    The Field sel. group 75 maintain the field MARA-XCHPF

    And the sel. group 75 in the Field reference is not marked as required.

    Where the requirement comes from?

    Thanks


    Capture.PNG (4.3 kB)
    1.PNG (1.9 kB)
    Capture.PNG (51.9 kB)
    2.PNG (23.8 kB)
    Add comment
    10|10000 characters needed characters exceeded

    • What is your batch level?

      If you want it per plant then it must be plant level.

      and in this case your screenshot does not explain if field MARC-XCHPF is still in group 75

      further it is unknown what material type you have.

      How the fields behalf is based on the combination of

      field selection group, reference, material type, industry, transaction, plant