Skip to Content
0
Former Member
Oct 30, 2015 at 08:40 AM

SUM SP15 not working due no use the browser-based SL Common GUI

338 Views


Dear Experts

I amtrying to udate Solution manager sp04 to SP14 for this I was download SUM sp15 and run it when I open web browser and run http://solmanIP or hostname:4239 following information SUM prompt and not option to continue .

"The standalone Software Update Manager GUI is no longer supported. You have to use the browser-based SL Common GUI. For more information,

see section SL Common Graphic User Interface of the SUM user guide"

and when I give SL port in browser http://solmanIP or hostname:4241 in SUM STARTUP terminal shows follwing errors

Oct 30, 2015 11:47:42 AM [Info]: Starting SL Controller listening on port 4241 ...

Oct 30, 2015 11:47:42 AM [Info]: Starting StorageService ...

Oct 30, 2015 11:47:42 AM [Info]: Initializing SecurityManager ...

Oct 30, 2015 11:47:43 AM [Info]: Server certificate fingerprint is F0 A0 02 C8 D4 06 98 53 C1 6B B2 DD 2A 1C A0 25

Oct 30, 2015 11:47:43 AM [Info]: Configuring HTTPManager ...

Oct 30, 2015 11:47:43 AM [Info]: Starting WebstartService ...

Oct 30, 2015 11:47:43 AM [Info]: Starting RoleService ...

Oct 30, 2015 11:47:43 AM [Info]: Starting AlertService ...

Oct 30, 2015 11:47:43 AM [Info]: Starting NotesService ...

Oct 30, 2015 11:47:43 AM [Info]: Starting ProcessService ...

Oct 30, 2015 11:47:43 AM [Info]: Starting MIDService ...

Oct 30, 2015 11:47:43 AM [Info]: Starting FileService ...

Oct 30, 2015 11:47:43 AM [Info]: LogService switched off.

Oct 30, 2015 11:47:43 AM [Info]: Starting MailService ...

Oct 30, 2015 11:47:43 AM [Info]: Starting services ...

Oct 30, 2015 11:47:43 AM [Info]: Starting service "UseCaseService" ...

Oct 30, 2015 11:47:44 AM [Info]: Starting MIDService ...

Oct 30, 2015 11:47:52 AM [Info]: Service "UseCaseService" started

Oct 30, 2015 11:47:52 AM [Info]: Services started.

Oct 30, 2015 11:47:52 AM [Info]: Starting HTTP server listening on port 4239 ...

Oct 30, 2015 11:47:52 AM [Info]: HTTP server started.

Oct 30, 2015 11:47:52 AM [Info]: SL Controller started.

Oct 30, 2015 11:48:10 AM [Error]: java.io.StreamCorruptedException: invalid stream header: 47455420

Oct 30, 2015 11:48:10 AM [Error]: java.io.StreamCorruptedException: invalid stream header: 47455420

Oct 30, 2015 11:48:10 AM [Error]: Network input/output exception has occurred: invalid stream header: 47455420

Oct 30, 2015 11:53:49 AM [Error]: java.io.StreamCorruptedException: invalid stream header: 47455420

Oct 30, 2015 11:53:49 AM [Error]: java.io.StreamCorruptedException: invalid stream header: 47455420

Oct 30, 2015 11:53:49 AM [Error]: Network input/output exception has occurred: invalid stream header: 47455420

Oct 30, 2015 12:00:01 PM [Error]: java.io.StreamCorruptedException: invalid stream header: 47455420

Oct 30, 2015 12:00:01 PM [Error]: java.io.StreamCorruptedException: invalid stream header: 47455420

Oct 30, 2015 12:00:01 PM [Error]: Network input/output exception has occurred: invalid stream header: 47455420

as per network team both ports are open ( I also run above steps in solman server browser but no luck

Please guide me how to resolve it

Regards