Skip to Content
avatar image
Former Member

BI 4.1 SP2 not working in Mozilla Firefox 40.0.3 version

Hi All,

BI 4.1 SP2 is not working in Mozilla Firefox 40.0.3 version. Due to the company policies local IT team cannot degrade the version to 37.0.2 or 38. Please let me know if there is any workaround.

Thanks,

Antara

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Oct 30, 2015 at 06:45 AM

    Hi Antara,

    SAP has an PAM guide which can referred to check the supported browsers with BI4.1SP2.

    If BI4.1SP2 does not support FF40.0.3 then it would not work for you.

    Either you can look for other supported browsers with this BI version or you can also upgrade the BI version to get the support for FF40.0.3.

    Check this out: http://www.sdn.sap.com/irj/scn/go/portal/prtroot/docs/library/uuid/507d3365-009b-3010-04b0-e5abc8f00c91?QuickLink=index&…

    ~SwapnilY

    Add comment
    10|10000 characters needed characters exceeded