Skip to Content

Connect Design Studio to SAP BI Plataform

Hi,

I am trying to connect to a SAP BI plataform with Design Studio.

I followed SCN issue

https://scn.sap.com/thread/3577248

and all seems to be all right. I got a logon with the authentication data but in my logon i get not the authentication mode "Enterprise"

The field is grey and filled with no text.

How can i activate Authetication Enterprise??

Thank you and best regards

João Lages Fernandes

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    avatar image
    Former Member
    Oct 30, 2015 at 06:10 PM

    Hi João

    Please confirm if your URL parameter on CMC WEB Services is correct.

    01 - Logon on CMC

    02 - Go to Home

    03 - Applications

    04 - WebServices ( last Option at Bottom the page)

    05 - Option -> Properties

    06 - look the parameter

    See pictures bellow

    Try to use

    http://??????????:8080/dswsbobje/services/Session

    Don't forget to confirm the installation Add-On Design Studio at Server

    Best Regards


    Add comment
    10|10000 characters needed characters exceeded

  • Oct 29, 2015 at 06:36 PM

    Hello - have you set up an OLAP connection to your data source?  Assuming BW is your data source you can follow this tutorial: Central Management Console 4.0: Create OLAP Connections to BW

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 30, 2015 at 12:23 PM

    Hi João,

    Can you send one print screen with your issue?

    Regards

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 30, 2015 at 05:37 PM

    Thank you both for your answers

    i send the

    As you can see the Authentication field is empty and i can not change it

    Best Regards

    João Fernandes


    Capturar.PNG (37.1 kB)
    Add comment
    10|10000 characters needed characters exceeded