Skip to Content
avatar image
Former Member

Fiori, SAP_BASIS 740

Hello,

We have requirements to enable Fiori on our systems. I see in the installation requirements that SAP_UI requires SAP_BASIS 740.

Is an upgrade to SAP_BASIS/SAP_ABA 740 supported for SolMan 7.1? We are currently on SPS08.

Thank you for your input.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Oct 29, 2015 at 05:43 PM

    Short answer: no.

    Next year SolMan 7.2 will be released, and that one will be based on NetWeaver (SAP_BASIS) 7.40. 7.1 is based on NetWeaver 7.02, and you need to stick with that.

    What exactly would "enabling Fiori" do for SolMan? Aren't you more interested in enabling this for your ERP and other Business Suite systems?

    This information, by the way, can be found in the Product Availability Matrix (PAM), found on the Support Portal.

    Cheers,

    Matt

    Add comment
    10|10000 characters needed characters exceeded