Skip to Content
avatar image
Former Member

Crystal Report server 2013 logon problem

Hi ,

     I installed crystal Report server 2013 successfully , while installing its asked admin password and i noted also.after installing when i trying to logon to the CMC with the created password , it says "Account information not recognized: Could not reach CMS '<ServerName>'. The CMS on machine 'ServerName' was stopped due to a critical error. (FWM 20031)" Could you please guide me how to logon to cmc

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Oct 29, 2015 at 05:05 PM

    You would be better served by asking this question here:  BI Platform but let me see what I can do for you.

    This error means that the CMS has not started.  You need to log in to the server where CRS is installed and do the following:

    1.  On the Start Menu, locate and run the Central Configuration Manager (CCM).

    2.  In the CCM, if the Server Intelligence Agent (SIA) is started, stop it.

    3.  Wait a few seconds after the SIA is completely stopped and the start it again.

    4.  Check the Windows Event Log (under the Administrative Tools menu), specifically looking for errors in any of the BusinessObjects items.  This should tell you what the error is that is keeping the CMS from starting.  You may have to refresh the view several times as it can take several minutes for the startup process to finish.

    5.  If the Event Log doesn't provide any useful information and the CMS is still down, you'll need to go to the logging subfolder where your CRS system is installed.  Look for the most recent .glf file that has a filename starting with "cms_".  View the file in Notepad or another text editor.  There should be information there about why the CMS is not starting.

    6.  Fix any issues found in either 4 or 5 above.

    -Dell

    Add comment
    10|10000 characters needed characters exceeded