Skip to Content
avatar image
Former Member

Is it possible to install BO 4.1 SP6 with Microsoft IIS 7.x

Is it possible to install and run BO 4.1 SP6 with Microsoft IIS 7.x? I know Tomcat is bundled with BO and my employer doesn’t want to use it, WACS or any other web server besides IIS. Has anybody been able to install BO 4.1 just on IIS (custom jobs as well)? The PAM states that BO 4.1 can utilize IIS only for Microsoft SharePoint (IOMS) . Thanks!

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Oct 29, 2015 at 03:40 PM

    BI 4.1 web applications are java applications and need a java web application server .

    IIS  is for .net web application.

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 29, 2015 at 03:33 PM

    You cannot install BO on IIS. You have to use one of the application servers like Tomcat, weblogic, webspehere etc.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 03, 2015 at 06:19 PM

    Hi Glen,

    You can't. IIS is only for integration with Sharepoint portal server. Check the supported platforms guide. Only Java web application servers are supported.

    http://www.sdn.sap.com/irj/boc/index?rid=/library/uuid/10ccbdf2-139f-2e10-61a0-d4af67b6257b

    For IIS Support please check :  Note 1771578:No CMC or BI launchpad available for IIS in SAP Business Objects Business Intelligence Platform 4

    And If you are looking forward to check how that can be done do check links which are step by step installation with screenshots :

    SharePoint Integration and Configuration with BusinessObjects

    SAP BusinessObjects Integration Option for SharePoint Software 4.1

    Overview of SAP BI 4.x Integration Option for Microsoft SharePoint

    Hope it will help you !

    Regards,

    Mahak

    Add comment
    10|10000 characters needed characters exceeded