Skip to Content
avatar image
Former Member

Event enable is uncheked but still event is going to event queue

Hello Experts,

During PR release activity, release event (BUS2105) is going to event queue and was processed via event queue in transaction - SWEQADM but I have removed the check in SWE2 for object type - BUS2105. But still events are going to queue . I want to process the event immediately , not via SWEQADM. Kindly suggest me how can I do this.

Thanks & Regards,

  Sandipan Saha

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Oct 29, 2015 at 10:53 AM

    Hi Sandipan,

    Un-checking the Event Queue in SWE2 will not deliver the events using event queues. To confirm,

    Trigger the event from SWUE for BUS2105 and check in SWEQADM broswer. Check the date & time column available in the event report.

    You might be checking the earlier events which were triggered before disabling event queues.

    If still the events are delivered using Event Queue, then check if you have any other BUS2105 entry in SWE2 with Event Queue checked.

    Thanks,

    Karthikeyan


    event_queue.PNG (3.9 kB)
    Add comment
    10|10000 characters needed characters exceeded

  • Oct 29, 2015 at 12:22 PM

    Hi

    Like Rick I guess that you have to sync the workflow in order for your system to take into account the removal of the flag in SWE2.

    Cheers

    Stephane

    PS: Tell us if it works

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Karthikeyan,

      It worked as you suggested to uncheck the check box - 'Enable usage of event queue'  , but my doubt is that if I uncheck that check box in task, then is there any other impact?

      Thanks & Regards,

      Sandipan Saha

  • Oct 30, 2015 at 09:39 AM

    Hi

    Just for comparison can you check in transaction SWETYPV ?

    Normally it should be the same as SWE2 but who knows ...

    Cheers

    Stephane

    Add comment
    10|10000 characters needed characters exceeded