Skip to Content

Error for Adding the ABAP ADT plug in Eclipse

  Hi,

I am trying to add a ABAP plug-in in Eclipse (Kepler 4.3 Ver and MARS.1 Version). But while trying to all the ABAP ADT from "SAP Development Tools for Eclipse - Mars Software Repository", its now loading any component and giving me followling error log. Please help in rectifying this issue.

I am an ABAP developer and trying to connect to ABAP environment from Eclipse on my SAP NW 7.4 Ver SAP.

"Unable to read repository at https://tools.hana.ondemand.com/mars/content.xml.

Unable to read repository at https://tools.hana.ondemand.com/mars/content.xml.

sun.security.validator.ValidatorException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target"

- Harshad

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Oct 29, 2015 at 09:38 AM

    Hi Harshad,

    please check a thread in the SAPUI5 community. It seems to be the same problem and there it has been solved with an import of certificates.

    http://scn.sap.com/message/15592434

    Regards, Felix

    Add comment
    10|10000 characters needed characters exceeded