Skip to Content
avatar image
Former Member

can not assign to transport task. But no hurry for a resolution.

Dear Experts,

i am facing a critical issue.

At the moment, after changing e.g. a report I can not use the existing transport request ( task ) , and get the message : You can not use the request xxxx.

The background is, we changed the orginal system in SE03 for this package (to which the program is assigned).

It seems we also need to change the transport layer of this package to the system default layer, Is it true that I should use the layer I found in in STMS ( transport route ) ?

And in SE03 , as i tried to change the layer of this package. I was asked again of creating a new transport request, because there is no request to choose.

Thus i would like to ask, what I should do to make this transport layer correct, and my target is , that changes in programm can be assigned to the correct transport request / task.

Thanks a lot.

PS: If any pics or screenshots needed, just post, I am waiting online.

Message was edited by: Matthew Billingham - fixed ROE breach.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Oct 29, 2015 at 09:14 AM

    If you changed the original system, then you may be required to use another type of task : Repair switched with Development/Correction. (Note that the current transport request can without problems  contains both tasks, one for repair and one for development.)

    But, you could post in a more "basis" space as SAP NetWeaver Administrator

    Regards,

    Raymond

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Raymond Giuseppi

      Hi Raymond,

      sorry for the later reply,

      the problem is solved, the solution is :

      we can not change the original system first, but we need to change the transport layer first ( with creation of a new transport) , then change the original system, then everything is correct.

      actually what we did was , set the original system back and then change the layer, then change the system to the correct system.

      thanks for the tipps provided.

      regards

  • Oct 29, 2015 at 11:04 AM

    Hi R,

    Better you can create a TOC and manually update the program in the format of -->R3TR PROG program_name (which is informed by Raymond).

    Regards,

    EH

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Former Member,

      Can you tell us how you solved your problem? If any of the above answers correctly, please mark it as such. If you have solved on their own, exemplifies what has been done, this is very important as it can help others with the same problem 😊


      Warm regards,


      Raphael Pacheco.

  • avatar image
    Former Member
    Oct 29, 2015 at 09:02 AM

    Hi Recke

    Speak with your Basis Team.

    They should be able to help you out with this.

    They may need to adjust some of the Transport Set-up after the changes you've mentioned.

    Regards

    Arden

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi thanks Arden,

      if there was a Basis Team, the life would be much easier , hehe

      actually i need to define it without B. Team ....😢