Skip to Content
avatar image
Former Member

how to hide "Amount in LC" field in MIGO.

hi..

as per client requirement, it is required to hide "Amount in LC" field in MIGO.

It is done in MB51, but when clicking on Mat. Doc. No. in MB51 display "Amount in LC" displaying in MIGO.

Kindly suggest how to achieve this.

case1.PNG (16.4 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    Oct 29, 2015 at 05:51 AM

    Hello Srinivasa,

    Check if any exit for MIGO transaction suting your requirement and insert this code logic there.

    loop at screen.

    if screen name= '<Amount field name>.

    screen input = 0.

    modify screen.

    endif.

    endloop.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Prakash,

      I got the solution, as you suggested its working now... let me test further, if any issue occurs let you..

      Thanks for the help

      Srinivas

  • avatar image
    Former Member
    Oct 29, 2015 at 04:48 AM

    Hi,

    Check t-code OMJX.

    In there you have options to hide certain fields.

    thanks!!

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 29, 2015 at 05:17 AM

    Hi Aditya,

    thanks for your reply...

    My requirement is need to hide "Amount in LC" for specific users only.

    As you suggested, if I do with TCODE: OMJX, it will reflect for all users.

    Kindly suggest....

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 31, 2015 at 10:19 AM

    Check out BAdI MB_MIGO_BADI.

    Add comment
    10|10000 characters needed characters exceeded