Skip to Content
avatar image
Former Member

Kernel recommendation to use SWPM SP09

Hi All,

When we go to https://service.sap.com/sltoolset -> Software Logistics Toolset 1.0 -> Software Provisioning Manager 1.0 SP09->download Kernel releases delivered for SLToolSet->Under Kernel for SWPM shows kernels of version 7.21 and higher.

Does this mean that to use SWPM SP09 we need to have Kernel 7.21 or higher installed on our system.


We have currently Kernel 7.00 patch 305 on our system and thinking if we need to first upgrade kernel to 7.21 or higher to use SWPM tool for Dual Stack Split.

I checked on PAM also and do not find specific SWPM there, It only shows SL tool set 1.0 which does not show any kernel dependency.

Please suggest.

Regards,

Shivam

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Oct 29, 2015 at 03:25 AM

    Hi Shivam,

    SAP will always recommends customers to use the latest kernel version.

    So, yes, it would be BETTER if you upgrade your kernel first before Dual Stack Split. But you can still use SWPM with your current kernel.

    Hope this help you.

    Regards,

    Dhanar

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 29, 2015 at 04:37 AM

    Hi Shivam

    On your current system Basis Support package level? based on your basis support package you can upgrade the kernel to either 721 or 722 ext.

    Regards

    SS

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member S Sriram

      Hi Sriram,

      Did you find any OSS note which shows minimum SAP kernel level to use SWPM SP9.

      As per my understanding this "kernel for SWPM" means that we have to provide this kernel path during SWPM execution and SWPM will use this kernel internally to complete its activity and will not upgrade our system to new kernel if we are using SWPM for split.

      Regards,

      Shivam