Skip to Content
avatar image
Former Member

SAP HANA One Portal Please Wait

I created a HANA One instance in AWS about a month ago.  I had everything set up and working properly and then shut it down for a few weeks since we weren't going to be actively using it.  Now that we are starting wtih the project, I restarted my HANA One instance and it seems to be running incredibly slow.  I wasn't able to SSH or pull up the HANA One Portal for almost 30 minutes after the instance was listed as Started in the AWS Web Console.

Now, I am finally able to SSH and pull up the HANA One Portal, however as soon as I login with my password, I get to the next page where it just says Please Wait... forever.  I try clicking into different links and I just keep getting the Please Wait message.

Wondering if anyone has experienced anything like this before.  I'm not sure where to begin troubleshooting.  If I look at the top command on my ssh session CPU seems to be fine, nothing that looks like it would cause the slowness.

Any help would be appreciated.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Oct 29, 2015 at 07:02 PM

    Hello

    Please share following details

    HANA One version

    Instance id

    screenshot of security group settings.

    Regards

    Prajakta

    Add comment
    10|10000 characters needed characters exceeded

    • I've had a similar issue but with HANA running for several weeks/months.

      Did you check if there is enough free space available?

      ssh: "df -h"

      Also check if there are enough inodes free:

      ssh: "df -ih"

      In case either of these commands lists available 0%, do NOT reboot the instance until you found the root cause and there is free space again. In my case the instance didn't boot any more after the reboot 😉