Skip to Content
avatar image
Former Member

Stuck at installing SAP NetWeaver Application Server ABAP 7.4 Trial Edition

Hello All,

I have created my id in Amazon aws.amazon.com.

And I have installed SAP NetWeaver Application Server ABAP 7.4 SPS02 on SAP MaxDB.

After a point it gives me an installation guide and in the guide it says

4.1 ABAP Client Software 4.1.1 SAP GUI

You need a SAP GUI 7.20 Patch level 9 or above.
For the Windows OS (32 bit and 64 bit) you can find the SAPGUI software package on the server at:

/sapmnt/A4H/custom/SAP_GUI_for_Windows_7.30_Patchlevel_4_Hotfix_1_for _SAP_SCN_(Trial)_20130611_0830.exe

Where is this server that the document referring to.

I tried pasting this link in my web browser that would not work.

Hence I tried https://cal.sap.com/console/tenant/sapmnt/A4H/custom/SAP_GUI_for_Windows_7.30_Patchlevel_4_Hotfix_1_for _SAP_SCN_(Trial)_20130611_0830.exe

That won't work either.

Can anyone guide what this magic is.

Cannot get more simpler than this.

SAP has a skill of revealing everything without revealing anything.

--

Linkin

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Oct 28, 2015 at 06:58 PM

    Hello Linkin,

    If you have access to the SAP Service Marketplace, then you can download the DVD presentation media, which contains SAPGUI 7.40. SAPGUI 7.30 should no longer be used.

    Regards,

    Cris

    Add comment
    10|10000 characters needed characters exceeded