Skip to Content
avatar image
Former Member

Locked screen field "Incoming Invoice" MIRO transaction

Hi my friends,

I'm with a problem in the MIRO transaction and I need your help.

I'm creating a incoming invoice through of MIRO transaction and in the "Withholding tax" tab, some "Tax types" are with the fields "Tax base FC" and "Tax amount" blocked.

Do you know if exist some configuration to block only some Tax types?

Thanks in advance your help.

Marcelo Batista

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Oct 28, 2015 at 06:35 PM

    In IMG check tax type for invoice if maintained for manual tax.

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 28, 2015 at 05:23 PM

    Hi, Please check whather the vendor is subjected to with holding tax at XK03 . Since your screen shows defaulted with 0 , they will not take part in the posting process . Probably the company code you have selected might be with the WH tax active and not the vendor . Regards,

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 28, 2015 at 07:57 PM

    Hi Raghavendra and Michael,

      I thanks for your answer. I changed the configuration in:

    Financial Accounting Global Settings (News) -> Withhoulding Tax -> Extended Withhoulding Tax -> Calculation -> Withhoulding Tax Type -> "Define Withholding Tax Type for invoice Posting"

    In the field "Control" I selected "W/Tax base manual" and "Manual w/tax amnt".

    Thanks very much everybody for your help


    Add comment
    10|10000 characters needed characters exceeded