Skip to Content
avatar image
Former Member

SAP GUI connection entries not visible

Hi,

I've searched below threads before raising this message.

http://scn.sap.com/message/15975488#15975488

https://scn.sap.com/message/15976242#15976242

I've installed Design Studio (64 bit) (version 1.5) client tool in my machine. I've SAP GUI 740. When I'm trying to create datasource --> Select connection I am expecting all the entries maintained in SAP GUI to be visible , but the slate is empty. I tried "Reload All Connections" but to no avail. It doesn't allow to add any entry manually.

Its mentioned in above threads that in 1.5 version this issue will be solved. In some threads its mentioned in SAP GUI 740 instead of ini , XML file is used; few modifications required. Surprisingly same setup after installing is working in my colleage's machine. Does anyone has idea?

Regards,

Shail

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Oct 28, 2015 at 01:07 PM

    Shail - are you on the latest SAP Gui 740 version patch?  I recommend trying it with the latest patch for SAP Gui and Design Studio 1.5

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 28, 2015 at 03:08 PM

    Hello,

    Is your SAP Logon remote? Because tools like Design Studio or Bex query designer use the saplogon.ini file located in C:\Users\yourwindowsaccount\AppData\Roaming\SAP\Common.

    If like me you have remote SAP Logon seup by your Admin team to ensure latest updates on your systems, you have to copy the remote files to the directory above.

    Regards,

    Jean-Guillaume

    Add comment
    10|10000 characters needed characters exceeded