Skip to Content
avatar image
Former Member

Activation of IS-PS Issue

Hi experts;

     I have started PSM Fund Management components activation few days ago.

After search and with the help of our expert colleagues on SCN I managed to let Public Sector appear under both IMG as well easy menu.

through the following:

Activated three BC set

   a. EA-PS-AKH

   b. EA-PS-IMG

   c. EA-PS-MENU

through T-code SCPR20

And on the SFW5 mentioned in front of the EA-PS Business Function will remain switched on

And press the Activate Changes button and gives message that it is running in background and later I find n o changes however I found that it is worked with another colleague on the Forum as mentioned here    

And accordingly the IS-PS is yet inactive and its field is set on display mode on the BF11 or FIBF.

Main problem now is to manage to activate the IS-PS.

So may someone kindly advice and help how to solve such issue?

Thanks in advance;

Kind regards;

Ahmad Mahmud;

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Oct 28, 2015 at 03:43 PM

    Hi,


    Did you run RFFM_ACTIVATE_BCSETS?

    Regards,


    Eli

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Eli;

           Thanks for your reply.

      Yes, I run that report from SA38 but it gave me the following message for each BC set:

      Activation of BC Set EA-PS-AKH terminated

      Activation of BC Set EA-PS-IMG terminated

      Activation of BC Set EA-PS-MENU terminated

      and based one thread on the forum I found solution for such error and we can activate the BC set from t-code SCPR20

      And that what i have done as mentioned above and now these BC sets are active and accordingly the Public Management Sector appeared on both IMG and SAP Easy Menu.

      But yet the IS-PS its field on the BF11 is set for display and i cannot activate it.

      However, on the IMG:

      Public Sector Management

      --->Funds Management Government

           --->Actual and Commitment Update/Integration

                --->Activate/Deactivate Funds Management

      And ticked on the check box for all company code on both column the AA Derivtn and Update.

      And also nothing has been changed for the IS-PS!!! And actually I'm not sure whether that is relevant to the activation of IS-PS or not, I made that based on suggestion from our colleagues on the forum.

      So what do you think can be the issue and how to activate the IS-PS please.

      Thanks again Eli;

      Kind regards;

      Ahmad Mahmud;