Skip to Content
avatar image
Former Member

Blank screen while viewing .lums file in BI Launchpad

We have upgraded our BI 4.1 platform to SP^ Patch 3 and installed the Lumira Server, BIP Add on 1.28 so that we could publish Lumira content to BI launchpad.

I have the Lumira Server (service) running with no errors and we have published (.lums) content that was developed using data consumed through universe. When I try to view this from BI Launchpad,

- IE 9.0 (which is not supported), I get a screen with three animated dots and the header has Visualize and Compose labels (links)

- IE 11.0 , I just get a blank screen

I looked for error message on the server but don't see much. Has anyone come across this behavior? Can someone share some troubleshooting steps for Lumira viewer component?

Appreciate your help!

Cheers

Mohan

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Best Answer
    avatar image
    Former Member
    Oct 29, 2015 at 04:15 AM

    Ok, we just figured out the cause. Earlier we were on BO 4.1 SP2 Patch 5 and we had applied corporate level group policy to emulate IE11 to run in compatibility mode (IE9) as Webi had issues running in IE11.

    Once we remove our upgraded server from the compatibility list, Lumira content shows up like a charm.

    Thanks again!!

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 28, 2015 at 09:13 AM

    Hi,

    can you open a Sample from the lumira samples folder ?

    just for comparison, can you try Chrome browser?

    regards,

    H

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 28, 2015 at 09:58 AM

    Hi,

    you have to update your BI Platform to at least 4.1 SP04 as SAP Lumira for BI Platform 1.28 is only supported on this version or higher.

    Please check the PAM (slide 7)

    https://websmp103.sap-ag.de/~sapidb/012002523100001293012015E

    BR,

    Michael


    pastedImage_0.png (16.7 kB)
    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Michael and Henry,

      Thanks for those answers. And sorry about the typo in my earlier post. We are on 4.1 SP6 Patch 3. Our main reason for upgrade was to be able to pubish Lumira content to larger audience.

      I shall try to get Chrome installed on my PC to try viewing the Lumira content and update this post again.

      Kind Regards

      Mohan

  • Apr 19, 2016 at 08:21 AM

    Hi,

    I am facing a similar problem.

    Im trying to upload local Lumira files to BO but I can't.

    We had to refresh the server so I downloaded them, and kept them locally.

    Now I can't publish them.

    Best,

    .CV

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi CV

      May I know what do you mean by refreshing the server? Also can you can share the error message that you receive when you try to save the Lumira documents to BI platform?

      Did you try enabling the trace (BO_Trace.ini) for the client tool to understand more about the root cause of the issue?

      Mohan

  • avatar image
    Former Member
    Apr 26, 2016 at 09:00 PM

    Hi,

    I'd had the same issue with Lumira 1.30 and Firefox..

    Bruno.

    Add comment
    10|10000 characters needed characters exceeded