Skip to Content

NWBC HTML: rendering problem with service map

Hi,

as you can see in the attached picture, I have a strange Problem with the service map. The background of the map is not white and the pictograms are everywhere. I use an own PFCG-role and a custom theme. This custom theme is a copy of the sap_corbu-theme. I use the theme designer für editing the theme but I didn't touch the service map part of my custom theme.

I am using NWBC 3.6 for working with the roles.

Where can I try to solve this problem? Am I doing something wrong? Thanks in advance...

best regards from Germany

Christian

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Nov 04, 2015 at 03:30 AM

    did you check any fixed missing for your version? also it doesnt occur with standard right?

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Siddharth,

      thank you for your input. With NWBC für HTML 3.5 it works fine in every browser. Chrome browser shows everything correctly in both NWBC versions.

      I checked some SAP Notes and the most suitable should be 1753544. If I play with the developer tools and emulate IE versions 9 and higher it works as expected. But if I trie real IE9, 10 and 11 for example, the displaying is wrong as uploaded in my first post. I now added the parameter sap-ie.

      If I call the URL with this parameter and a value higher then 8 it works perfectly. The parameter influences the HTTP-Header-Field-value X-UA-Compatible.

      So I have a solution. But I don't really know if it is a good way to easily add a parameter in the URL. Do you have other ideas how to solve this in a better way?

      best regards from Germany

      Christian