Skip to Content
avatar image
Former Member

local web IDE is showing in different way in my system

Hi

I able to configure the local web ide 1.12 successfully. Till yesterday . It was showing in normal look and feel. From today when I try access the web ide. the look and feel and navigation showing in different away. Please look at the following screen shot.

the behavior is same in any browser I try to access

IE11

chrome

Firefox.

The same configured folder I have zipped id and used in different system. It is displaying in normal way. Please find the below screen shot.

I have tried access web ide which running in my local system from different system using my system name in the url. Even then it is having the same issue.

can you please let me know If any one faced the same issue before, what could be the issue?

thanks

vijay

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    avatar image
    Former Member
    Oct 28, 2015 at 10:50 AM

    Hi Vijay,

    You might want to try with changing the URL to localhost:9090/webide.

    Thanks

    Prashil

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Prashil,

      Thanks for your response.  Actually I have tried that, it is working.

      Normally we are not giving the "webide" word in url, it will come automatically when you give http://localhost:9090/index.html

      But in my system I need to give  http://localhost:9090/webide/index.html this complete url.

      Karthik,

      Thanks for the reply

      Presently local webide is available only 1.12 version. Can you please share url for  downloading 1.16 local webide version.

      or

      Is there any way to upgrade the local web ide 1.12 version to 1.16.

      Thanks to all for reply

      thanks

      vijay

  • Oct 28, 2015 at 09:17 AM

    Hello Vijay,

    I wonder if Tools->preferences can help you modifiying the appearance of WebIDE?

    I hope it helps,

    Kind Regards,

    Gabriel


    pastedImage_0.png (42.2 kB)
    Add comment
    10|10000 characters needed characters exceeded

  • Oct 28, 2015 at 09:33 AM

    Hi Vijay,

    Currently web Ide points to 1.16.4. Could you please upgrade your package version and try 😊

    Thanks,

    KA

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 29, 2015 at 09:32 AM

    One screenshot is Orion and the other is Web IDE..

    Add comment
    10|10000 characters needed characters exceeded