Skip to Content
0

Unable to connect from GUI on RDP

Feb 03, 2017 at 09:30 AM

70

avatar image

Hi there,

Although instance listed on the Instances tab in CAL show an Active status and the button to Connect, once inside the RDP, I am unable to connect to S/4 AS

I've noticed that inside the instance details in CAL, the Software Status is still showing as Activating even after two hours of waiting (not sure id is relevant)

I've checked the hosts file inside RDP and seems to be correct

One more thing I've tried is pinging the S/4 AS instance, but ping fails. Not sure why, as Security Group in AWS is wide open for these instances

All this is as per initial automatic setup. I have not changed anything at all. I was expecting this to work without any additional work, was I wrong?

Please advise,

JL

10 |10000 characters needed characters left characters exceeded

Update:

I waited four hours and tried again. This time, after few minutes, I get to the logon screen

I enter my credentials, hit enter and wait.... 1 hour later, I get to the SAP Easy Access screen

But after that, everything I want to do (any Tcode) takes even more time

One thing I've noticed is that system status shows all green, except for disp+work (one of them, the other one shows green)

0
* Please Login or Register to Answer, Follow or Comment.

0 Answers