Skip to Content
avatar image
Former Member

Unusual Webi Error

Hi all,

I have an issue occurred after refreshing the webi.

The situation is that once I open the webi and refresh the data, it is fine and successfully retrieve data.

However, after the report has been idle for a long time (20 minutes or longer), the report cannot retrieve data after clicking the refresh button and then prompt the error

Anyone has idea?

ps. using BO 4.1 SP5 , OS is AIX 6.1, web app server is Websphere

Thanks,

Marc

error webi.jpg (33.3 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Oct 27, 2015 at 04:43 AM

    Hi Marc,

    Try setting the session timeout settings from CMC.

    See if given link helps.

    Timeout settings in BI Platform 4.x

    Thanks,

    Rohit Garg

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Rohit,

      Thanks for your information.

      But I have set the session timeout for the Websphere from 20minutes to 240minutes.

      Is there any other particular timeout setting for solving the error?

      Thanks all,

      Marc

  • Oct 27, 2015 at 11:19 AM

    Hi Marc,

    If you can navigate in launchpad when you have this error, you have to increase webintelligence processing server timeout. See Rohit's link for this.

    Else the websphere timeout stays to 20'.

    Regards,

    Stéphane

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Stephane,

      Thanks for your information.

      However, I have already set the session timeout to 240 minutes instead of 20 minutes.

      Your point is to increase the webi processing server timeout to longer (maybe 240 minutes same as session timeout?)

      Would this action affect the session timeout? (Maybe session timeout would be back to default 20 minutes again?)

      Thanks all,

      Marc