Skip to Content
avatar image
Former Member

Assigning custom reports

After I create a custom report, how do I assign it to my user so I can use the report?

I have gone to the Assign tab and marked on Assign All, but still I cannot use my custom reports.The report is marked as Assigned.

Am I missing something?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Oct 27, 2015 at 05:01 AM

    Hello Sarah,

    You can assign reports to Work Center View or to your business role

    1. Go to Business Analytics - Design Reports (All)

    2.  Choose the Unassigned reports

    3.  Click on Assign

    4. Choose tab Option 1. - Work Center View or Option 2. Business role

    5. Click on Assign

    Regards,

    Surjeet Bhati

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 10, 2016 at 11:18 AM

    Hello,

    I want to know what is the difference between all the work centers assigned?

    To make a report accessible to one user, it is sufficient to assign the report to only one work center that the user has access to, or a particular work center need to be chosen ?

    Thank you !!

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 27, 2015 at 02:02 PM

    Hi Guys,

    I am struck with creating custom reports. I have created a data source in my solution which has data from web service.

    When I create report for this data it appears as report1, but I want to appear as in report2.

    Am I missing something, please help!

    regards,

    Srinivasan

    report1:

    report2:


    report1.png (8.0 kB)
    report2.png (10.3 kB)
    pastedImage_1.png (10.3 kB)
    pastedImage_4.png (10.3 kB)
    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello Srinivasan,

      Try out changing view

      Go to Settings --> Table --> Table Settings --> Check on display repeated text

      Hope this solves your query

      Regards,

      Surjeet Bhati