Skip to Content
0
Former Member
Feb 10, 2006 at 11:44 AM

Problem installing SneakPreivew SP4 on Linux

17 Views

Hi,

I installed SneakPrevuew SR1 on a linux machine.

But when I try to install SP4, installation says that the current version of SDM is newer than the one it tries to install:

MUT-01014 Call of SDM API autoupdate ends with error code 4. Log file /tmp/sapinst_instdir/SDMautoupdate.log, log file content: \n SpecVersion of new SDM is older than installed SDM:/usr/sap/J2E/JC00/SDM/program

Processing error. Return code: 4